The Management UI SSO shortcut is back to service.
Impacted Clusters: All customers with clusters created more than 6 months ago
Cause: Some code changes unexpectedly changed the communication schema between our backend services and the SSO component on the clusters. The proxy configuration conflicted with those changes causing the 502 Bad Gateway error to show up.
Impact: Only the SSO via CloudAMQP Console was impacted given it required communication with our backend components. The AMQP Clusters were healthy and servicing traffic via both AMQP and HTTP on Management UI and API. Logging into the Management UI via Credentials and all Authentications Backends was functioning normally.
Posted Apr 02, 2026 - 15:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2026 - 15:07 UTC
Update
The Management UI and brokers are serving traffic normally. You can still use the Management UI by using the Broker URL and properly typing User and Password.
The impact is related to our backend service logs into Management UI via CloudAMQP SSO.
Posted Apr 02, 2026 - 14:52 UTC
Identified
Customers are experiencing Management UI being unavailable with 502 Bad Gateway.
Timeline: - 14:16 UTC -> The issue was identified - 14:30 UTC -> Recent code changes were reverted. No relationship with incident noted.
Posted Apr 02, 2026 - 14:41 UTC
This incident affected: Shared servers and Dedicated servers.