Shared server kangaroo was blocking accounts due to memory limit
Incident Report for CloudAMQP
Resolved
Server is back to normal operation
Posted Aug 10, 2020 - 16:09 UTC
Identified
The CloudAMQP shared server kangaroo.rmq.cloudamqp.com was hitting a memory limit. We are allocating more memory to the vm and restarting the service
Posted Aug 10, 2020 - 15:53 UTC
This incident affected: Shared servers.