shared server "woodpecker" under high load
Incident Report for CloudAMQP
Resolved
Process that was using excess CPU has been stopped. The cluster is now running in a healthy state.
Posted Sep 16, 2022 - 15:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2022 - 14:20 UTC