Metrics collection interupted

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Mar 17, 2023 - 03:08 UTC

Identified

We are having issues communicating with Heroku's API.
Posted Mar 16, 2023 - 21:47 UTC
This incident affected: Metrics.