Issue with stats server
Incident Report for CloudAMQP
Resolved
Metrics are now reliably back.
Posted Aug 18, 2020 - 16:31 UTC
Monitoring
Our server responsible for delivery metrics and statistics had an outage. It has been restarted and we're monitoring the situation.
Posted Aug 18, 2020 - 15:54 UTC
This incident affected: Metrics.