Shared server "black-boar" under heavy load
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 02, 2018 - 16:32 UTC
Investigating
We are upgrading the server to newer versions of RabbitMQ and Erlang.
Posted 10 months ago. Nov 02, 2018 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 01, 2018 - 17:28 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Nov 01, 2018 - 15:53 UTC