RabbitMQ Management UI for servers in Alibaba Cloud region China (Shanghai)
Incident Report for CloudAMQP
Resolved
If you experience this error please contact support
Posted 2 months ago. Jun 20, 2019 - 18:20 UTC
Investigating
We are experiencing issues with the RabbitMQ Management UI for servers in Alibaba Cloud region China (Shanghai).
Posted 2 months ago. Jun 19, 2019 - 13:03 UTC