CloudAMQP Control Panel not available for some Azure Marketplace customers
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 03, 2019 - 18:57 UTC
Monitoring
A proxy server in-front of the API has been reconfigured.
Posted 3 months ago. Jul 27, 2019 - 00:31 UTC
Identified
We are working with Azure Marketplace to determine why the link to the CloudAMQP Control Panel is not showing up for some customers. (The RabbitMQ servers are still running).

File an issue with Azure Marketplace and notify our support, if you are experiencing this issue.
Posted 8 months ago. Mar 08, 2019 - 21:09 UTC