TLS certificate replaced
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 21:42 UTC
Monitoring
An updated TLS certificate for *.rmq.cloudamqp.com was rolled out to all servers. We rolled it out to more and more servers, but later in the process we discovered that for some older RabbitMQ/Erlang version combinations it didn't pick up the intermediate certificates right away so on those servers the TLS module had to be restarted, in the mean time AMQPS connections can have failed for a couple of minutes due to invalid intermediates.
Posted Jan 20, 2020 - 15:23 UTC