Backend slow/unresponsible
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 12:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 10:59 UTC
Update
This issue is caused by instability at Heroku, where our API servers are running.
Posted Sep 27, 2021 - 09:47 UTC
Investigating
We are currently experiencing issues with our backend services handling account and server creation.
This does not affect any running customer servers but might delay provisioning new servers.
Posted Sep 27, 2021 - 09:30 UTC
This incident affected: Backend.