Delay in support emails

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted May 12, 2023 - 16:20 UTC

Monitoring

The situation seems to be better now
Posted May 11, 2023 - 16:01 UTC

Identified

We seem to have a delay in outgoing emails. We will be available in the chat in the meanwhile.
Posted May 11, 2023 - 15:40 UTC