Shared server Seal unavailable due to upgrade
Incident Report for CloudAMQP
Resolved
Shared server Seal is back up and running, and has been upgraded to LavinMQ-beta.8.
There was a migration failure during the upgrade and the team is working on a fix to prevent this issue occurring in the future.
Posted Dec 22, 2022 - 11:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2022 - 10:28 UTC
This incident affected: Shared servers.