Regarding the CVE-2021-44228 Vulnerability
Incident Report for CloudAMQP
Resolved
CloudAMQP is not vulnerable to any of the known Log4Shell vulnerabilities (CVE-2021-4104, CVE-2021-44228, CVE-2021-45046, CVE-2021-45105). We will continue to monitor the situation.
Posted Dec 27, 2021 - 17:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2021 - 09:07 UTC
Monitoring
CloudAMQP clusters are not affected by CVE-2021-44228. We are continuing to monitor any further findings in regards to the vulnerability.
Posted Dec 12, 2021 - 09:05 UTC
This incident affected: Shared servers and Dedicated servers.