Shared server deprecation (turtle, lemur, bunny, hyena)
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 09:12 UTC
Monitoring
Shared servers Turtle, Lemur, Bunny and Hyena are being deprecated. These machines have now been stopped.

We have emailed all active users on these clusters with instructions how to migrate.
See previous announcement https://status.cloudamqp.com/incidents/9z2cbdrxrbdz

If you have any questions, contact us at support@cloudamqp.com.
Posted Dec 01, 2021 - 09:56 UTC
This incident affected: Shared servers.