Port 15672 inaccessible for VPC

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted May 03, 2024 - 13:36 UTC

Monitoring

We are monitoring. Please notify our Support Team if you are encountering further issues.
Posted May 02, 2024 - 16:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 15:09 UTC

Investigating

Customers have reported that port 15672 is inaccessible, particularly related to VPC. Please note, access is still available through HTTPS 443.
Posted May 02, 2024 - 14:26 UTC
This incident affected: Dedicated servers.