Issues with Azure region Switzerland North

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Sep 27, 2025 - 05:37 UTC

Identified

Servers in Switzerland North can experience issues due to Storage issues at the provider. We will monitor and update when we know more.
Posted Sep 27, 2025 - 01:02 UTC
This incident affected: Microsoft Azure.