Community plugins currently not possible to install
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 11 months ago. Apr 04, 2018 - 16:13 UTC
Identified
Adding new community plugins is currently not working.
Already running plugins will continue to work as before.
Posted 11 months ago. Apr 03, 2018 - 17:29 UTC