Metrics delivery outage

Incident Report for CloudAMQP

Resolved

This incident has been resolved.

The root cause was an API key rotation that failed, we have updated our internal routines to ensure this does not happen again.
Posted Dec 20, 2023 - 16:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 15:42 UTC

Investigating

We're currently experiencing issues with metrics delivery, this affects all integrations
Posted Dec 20, 2023 - 15:26 UTC