Degraded performance for Datadog reporting
Incident Report for CloudAMQP
Resolved
Hi,

​We have been working hard to improve the quality and stability of our metrics shipping.
​The last week has been full och short gaps in our reporting due to this.
​We are very sorry for any inconvenience this have caused you.

​We finally feel that we have a solution that we and you should be able to rely on. Please do not hesitate to come back with any feedback you may have.

​Hopefully your graphs will be nice and smooth from now on.
Posted Jan 11, 2018 - 22:24 UTC
Identified
We are having some issues reporting stats to Datadog. We are working on fixing it.
Posted Jan 10, 2018 - 18:57 UTC