Shared server zebra is under high load
Incident Report for CloudAMQP
Resolved
The server has been upgraded to Erlang 19.2
Posted Feb 27, 2017 - 12:34 UTC
Investigating
We are currently investigating this issue.
Posted Feb 27, 2017 - 08:19 UTC