Backend Maintenance

Incident Report for CloudAMQP

Resolved

The maintenance is finished.
Posted Nov 22, 2023 - 10:18 UTC

Investigating

We are currently doing maintenance on our backend services handling account and server creation.
This does not affect any running customer servers but might delay provisioning new servers.
Posted Nov 22, 2023 - 09:01 UTC
This incident affected: Backend and Metrics.