CloudAMQP Support System partial outage

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 20:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 19:32 UTC

Identified

Our service provider for support system is partially down. We can still reach many parts of the system and critical incidents still trigger incident response. If you have issues getting to CloudAMQP support you can use our backup email address support-group@84codes.com
Posted Oct 20, 2025 - 17:14 UTC
This incident affected: Help Scout Email Processing.