Datadog metrics integration unavailable

Incident Report for CloudAMQP

Resolved

The incident has been resolved by Datadog
Posted Jan 31, 2024 - 08:55 UTC

Investigating

Datadog experiences issues with their submission API:s, https://status.datadoghq.com. We're monitoring the situation.
Posted Jan 31, 2024 - 07:56 UTC
This incident affected: Metrics.