Issues with Webhook integration

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Feb 23, 2025 - 20:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 23, 2025 - 20:46 UTC

Investigating

We are currently investigating this issue.
Posted Feb 23, 2025 - 18:27 UTC
This incident affected: Backend.