Tiger01 was down

Incident Report for CloudAMQP

Resolved

We've managed to identify and block all users of node-amqp, which hammered our servers when brought up and depleted all memory.
Posted Apr 15, 2014 - 00:05 UTC

Identified

Each time we bring the clsuter up, old versions of node-amqp kills it by creating thousands and thousands of channels. We're trying to block all users of old node-amqp clients..
Posted Apr 14, 2014 - 23:25 UTC

Update

The cluster is under high load, we are working on finding the culprit
Posted Apr 14, 2014 - 21:31 UTC

Investigating

One of the nodes on the tiger cluster went down. It is back online now and we are looking into the reason for the crash.
Posted Apr 14, 2014 - 20:35 UTC