LavinMQ shared server horse.lmq.cloudamqp.com is not running

Incident Report for CloudAMQP

Resolved

We identified the cause of the crash and found a solution to prevent further crashes. The cluster is now online.
Posted Apr 09, 2025 - 01:28 UTC

Investigating

The shared server horse.lmq.cloudamqp.com is not able to start. We are investigating why it is unable to do so.
Posted Apr 08, 2025 - 22:01 UTC
This incident affected: Shared servers.