Connection issues for compute-engine::asia-southeast regions

Incident Report for CloudAMQP

Resolved

We can now see connection from our applications to these regions
Posted Jan 24, 2025 - 03:32 UTC

Investigating

We have noticed our internal apps having difficulties connecting to the below regions:

compute-engine::asia-southeast1
compute-engine::asia-southeast2

This looks to impact metrics and alarms
Posted Jan 24, 2025 - 01:44 UTC
This incident affected: Metrics.