Shared server bunny restarting
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 26, 2018 - 01:09 UTC
Update
RabbitMQ is running again. We'll keep on monitoring.
Posted 8 months ago. Oct 25, 2018 - 16:34 UTC
Update
Os and erlang upgraded. Rabbitmq ongoing. Next update 5:30PM CET
Posted 8 months ago. Oct 25, 2018 - 15:05 UTC
Update
Still ongoing. Next update 5PM CET
Posted 8 months ago. Oct 25, 2018 - 14:02 UTC
Update
Upgrade still ongoing. Next update at 4PM CET
Posted 8 months ago. Oct 25, 2018 - 13:14 UTC
Update
Multiple issues that the requires us to do a emergency upgrade of the vm. Next update at 3PM CET.
Posted 8 months ago. Oct 25, 2018 - 11:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 25, 2018 - 10:26 UTC
This incident affected: Shared servers.