Shared cluster turtle having issues
Incident Report for CloudAMQP
Resolved
The server is back online. Unfortunately we could not save the disk and hence you might experience message loss.
Posted Mar 19, 2020 - 13:06 UTC
Identified
We have identifed a faulty disk with the shared server turtle. Working on fixing it.
Posted Mar 19, 2020 - 11:58 UTC