AWS reporting issues with servers in us-east-1
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 13:17 UTC
Identified
AWS outage is limited to a single data center losing power in availability zone (USE1-AZ4), called us-east-1c in CloudAMQP.
Information from AWS indicates they are gotten power back and are currently restoring instances and disks, but there's no ETA.

We continue to follow this issue closely and work on getting the servers back online as soon as possible.
Posted Dec 22, 2021 - 13:46 UTC
Update
As per AWS status it seems to be limited to AZ USE1-AZ4 on US-EAST-1.

> We are investigating increased EC2 launched failures and networking connectivity issues for some instances in a single Availability Zone (USE1-AZ4) in the US-EAST-1 Region. Other Availability Zones within the US-EAST-1 Region are not affected by this issue.

https://status.aws.amazon.com/
Posted Dec 22, 2021 - 12:51 UTC
Investigating
We're getting reports that AWS is having issues with us-east-1. This can cause connectivity issues with servers located in this region.
Posted Dec 22, 2021 - 12:34 UTC
This incident affected: Shared servers and Dedicated servers.