Shared cluster black-boar in google-compute-engine::us-central1 down
Incident Report for CloudAMQP
Resolved
The restart is completed and everything is looking ok.
Posted about 1 year ago. Apr 26, 2018 - 11:31 UTC
Identified
The cluster ran out of disk which caused mnesia to crash. We have fixed the disk issue and are performing an emergency reboot right now.
Posted about 1 year ago. Apr 26, 2018 - 11:29 UTC