Shared cluster turtle.rmq.cloudamqp.com is having problems
Incident Report for CloudAMQP
Resolved
One abusive user was using too much memory. That lead to some users not being able to connect.
The issue has been resolved.
Posted Sep 21, 2016 - 15:24 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2016 - 14:25 UTC