Shared server golden-kangaroo down
Incident Report for CloudAMQP
Resolved
The instance is back up again.
Posted about 1 month ago. Jun 23, 2017 - 23:07 UTC
Identified
The instance is being migrated
Posted about 1 month ago. Jun 23, 2017 - 23:05 UTC
Investigating
We're contacting Softlayer to find out why this server is down.
Posted about 1 month ago. Jun 23, 2017 - 23:02 UTC