Issues with plan upgrades
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 7 months ago. Jul 09, 2018 - 09:51 UTC
Identified
Dear customers,
We are facing some troubles with plan upgrades, and therefore we have disabled the possibilities to upgrade any instances at the moment. We are working hard to solve this issue, and our current estimate is that we will resolve this issue at the latest on Monday.
We sincerely apologize for any inconvenience that this may have caused you.
Best Regards
CloudAMQP team
Posted 7 months ago. Jul 07, 2018 - 21:09 UTC