Issues with shared server black-boar
Incident Report for CloudAMQP
Resolved
The server is back online, but unfortunately with message loss. One client is also blocked due to a connection leak. Please note that we do recommend dedicated instances for production (plan big bunny or larger), where other users actions do not affect the performance of your server.

Sorry for the inconvenience.
Posted 9 months ago. Jul 25, 2018 - 01:16 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jul 24, 2018 - 22:59 UTC