Shared server penguin restarting
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 10 months ago. May 12, 2017 - 12:35 UTC
Monitoring
Penguin is suffering from high memory usage. We need to make some configuration changes to fix the problem. The server is currently restarting.
Posted 10 months ago. May 12, 2017 - 12:18 UTC