Shared server penguin under heavy load
Incident Report for CloudAMQP
Resolved
The shared server penguin is back up again, and upgraded to RabbitMQ 3.6.9.

Please do a full reload (cmd-shift-r) if the management interface is not accessible.
Posted 7 months ago. Apr 20, 2017 - 09:52 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Apr 20, 2017 - 09:47 UTC