Issue updating DNS after machine restart
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 8 days ago. May 11, 2019 - 07:00 UTC
Update
The AWS Route53 issue that affected us (new records couldn't be added or updated) is now resolved. We are now allowing plan changes again. This issue only affected customers who tried to make a plan change during AWS Route53's partial outage, all other operations (serving existing DNS records) continued as normal.
Posted 8 days ago. May 11, 2019 - 06:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. May 10, 2019 - 23:32 UTC
Identified
AWS have identified the root cause and continue to work toward recovery.
Posted 9 days ago. May 10, 2019 - 19:43 UTC
Investigating
AWS Route53 that handles the DNS has an issue, causing many machine restarts and server upgrades to be delayed or fail until it is operational again.
Posted 9 days ago. May 10, 2019 - 18:49 UTC
This incident affected: Dedicated servers.