Shared server "clam" under heavy load
Incident Report for CloudAMQP
Resolved
An abusive user has been deleted. We upgraded RabbitMQ version to 3.6.9 and beefed to the underlying instance. Unfortunately we had to delete all messages. But now the server is in better shape than ever.
Posted 8 months ago. Apr 05, 2017 - 17:11 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Apr 05, 2017 - 16:00 UTC