Metrics shipping suspended
Incident Report for CloudAMQP
Resolved
Metrics is back to normal
Posted Jan 19, 2018 - 09:21 UTC
Investigating
Customer have reported unexpected data sent to their datadog integrations. All metrics shipping has been suspended while we debug.
Posted Jan 18, 2018 - 21:24 UTC