Shared server "duckbill" under heavy load
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 11, 2018 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Sep 11, 2018 - 17:31 UTC
Identified
The server is being restarted.
Posted 5 months ago. Sep 11, 2018 - 17:23 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Sep 11, 2018 - 17:09 UTC