High latency on one shared cluster in GCE US-Central1
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 24, 2017 - 11:09 UTC
Identified
One shared server, with hostname black-boar.rmq.cloudamqp.com experienced high latency. The server is being restarted. Users of dedicated plans are in no way affected, nor are users of shared plans in any other region.
Posted 10 months ago. Apr 24, 2017 - 11:04 UTC