Emergency maintenance on shared cluster "sheep"
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 03, 2018 - 22:20 UTC
Monitoring
RabbitMQ has been upgraded to 3.6.16 and the server restarted.
Posted 9 months ago. Oct 03, 2018 - 18:55 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Oct 03, 2018 - 18:31 UTC