Problems with shared cluster zebra.rmq.cloudamqp.com
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Feb 28, 2017 - 08:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2017 - 23:11 UTC
Investigating
We're seeing slow response times for the RabbitMQ mgmt interface on the shared cluster zebra.rmq.cloudamqp.com. We're investigating. No other clusters are affected, only Little Lemur and Tough Tiger plans on that specific cluster.
Posted Feb 27, 2017 - 13:20 UTC