Shared server owl is restarting
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 10 months ago. May 10, 2017 - 07:30 UTC
Monitoring
Shared server owl has suffered from high memory usage lately and is now restarting after some configuration tweaks to mediate the problem.
Posted 10 months ago. May 10, 2017 - 07:02 UTC