Issues with some servers in Azure
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 05, 2018 - 12:20 UTC
Monitoring
Starting at 09:29 UTC on 04 Sep 2018 a subset of customers in Azure South Central US may experience difficulties connecting to resources hosted in this region. Follow status @ https://azure.microsoft.com/en-us/status/
Posted 6 months ago. Sep 04, 2018 - 10:40 UTC
Investigating
Some servers in Azure are down, we are investigating the issue.
Posted 6 months ago. Sep 04, 2018 - 10:20 UTC
This incident affected: Dedicated servers.